Seletor de PHP

Em nossos servidores de hospedagem compartilhada e revenda, existe agora o seletor de versão do PHP.

 Por padrão a conta de hospedagem funciona com o PHP 5.3, entretanto se você precisa utilizar outra versão do PHP***, poderá alternar entre as versões 5.2, 5.3, 5.4, e 5.5.

 Para trocar a versão do PHP basta entrar no CPANEL da sua conta de hospedagem, clicar em "ntPHPSelector" conforme mostramos na imagem abaixo.

Selecione a pasta public_html conforme mostramos na imagem abaixo.

 

Selecione a versão desejada conforme mostramos na imagem abaixo e clique em submit.

*** Altere a versão do PHP somente se necessita, pois a alteração de versão pode deixar seu site fora do ar se acionado indevidamente. Consulte seu desenvolvedor e programador do seu site.

Esta resposta lhe foi útil?

 Imprimir este Artigo